Loading...

[ERROR]Unable to identify version

Discussion in 'Help Desk' started by JKriss, Jan 7, 2013.

  1. JKriss

    JKriss Member

    Joined:
    Jan 7, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I have an error,
    I installed everything and folowed the site instructions but when I chose gateway:EuropeBattle.Net and click on Battle.Net I have this error:
    [​IMG]
    and then when I close the game this is shown:
    [​IMG]

    Help?
     
  2. Ezekiel

    Ezekiel Administrator

    Joined:
    Feb 18, 2005
    Messages:
    168,949
    Likes Received:
    298
    Trophy Points:
    83

    Second error is common in D2 and it depends on the crack you are using since your version isn't a legit one.

    1. Uninstall it, reboot, and reinstall it.
    2. Download the patch from: EuropeBattle.Net - Diablo II Private Server
    3. Install the patch. (from your second screenshot i can see that you haven't installed our server patch)
    4. Try again.
     
  3. JKriss

    JKriss Member

    Joined:
    Jan 7, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I have the original version bought, on Win7 it doesn't work so Blizz have on his site the 2 copies of game compatible with Win7 (you have to insert your CD-Keys to verify that you have the original copies, and then you can download on their site... 100% legit).
    I also downloaded and installed every patch (1.13c and your europebattle.net version...) but it doesn't work! :)
    I also clicked on EuropeBattleNet.reg if you are thinking of it :)
    [​IMG]
     
  4. Ezekiel

    Ezekiel Administrator

    Joined:
    Feb 18, 2005
    Messages:
    168,949
    Likes Received:
    298
    Trophy Points:
    83

    If it doesn't work then you are doing something wrong.

    Search your error through google and try downloading a client from torrents since you don't need an original cd-key to play here anyway.
     
  5. Guyapollo

    Guyapollo Member

    Joined:
    Feb 13, 2013
    Messages:
    8
    Likes Received:
    2
    Trophy Points:
    0
    I had an issue once, where I had two copies installed. I was installing patches to the one attached to the registry and running the other.
    Could this be the issue?
     
  6. Grandbattle

    Grandbattle Member

    Joined:
    Jan 30, 2013
    Messages:
    12
    Likes Received:
    6
    Trophy Points:
    0
    Hi everyone.
    Another way to try and fix the problem without reinstalling the game is to downgrade your game to version 1.09, you will find the package on the internet.
    After downgrading to version 1.09 install the original patch 1.13c and place the server patch in your game folder, overwriting the original patch_d2.mpq.
    Add EuropeBattleNet server among your servers and select it as default.
    Send a shortcut of your game.exe(or Loader) on desktop, right click on shortcut-->Properties--> and at target,at the end of the game executable path place -w -skiptobnet. Apply and Ok.
    This should fix your problem.
     
  • Draft saved Draft deleted
    Loading...
    Similar Threads - [ERROR]Unable identify version
    1. visuals0
      Replies:
      7
      Views:
      2,237
    2. Scribblewinz
      Replies:
      8
      Views:
      2,355
    3. Nugs0153
      Replies:
      11
      Views:
      2,857
    4. slicplaya
      Replies:
      4
      Views:
      1,362
    Loading...